移至上方區塊 移至主內容區塊移至頁尾區塊
Header
:::
Content

資安公告

Google Chrome、Microsoft Edge、Brave及Vivaldi瀏覽器存在安全漏洞
2023.05.23( 週二. )

研究人員發現Google Chrome、Microsoft Edge、Brave及Vivaldi等以Chromium為基礎之瀏覽器存在使用整數溢位(Integer Overflow)、越界記憶體讀取(Out of Bounds Memory Read)、使用已釋放記憶體(Use After Free)及堆積緩衝區溢位(Heap Buffer Overflow)等5個高風險漏洞,其中CVE-2023-2136已遭惡意利用,遠端攻擊者可藉由誘騙受駭者瀏覽利用此漏洞撰寫之惡意網頁,進而執行遠端任意程式碼。

 

受影響版本如下:

Google Chrome 112.0.5615.137(不含)以下版本
Microsoft Edge(Based on Chromium) 112.0.1722.54(不含)以下版本
Brave 1.50.121(不含)以下版本
Vivaldi 6.0.2979.15(不含)以下版本

 

處置建議:

一、請更新Google Chrome瀏覽器至112.0.5615.137(含)以上版本,更新方式如下:
1. 開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新。
2. 點擊「重新啟動」完成更新。
二、請更新Microsoft Edge瀏覽器至112.0.1722.54(含)以上版本,更新方式如下:
1. 開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新。
2. 點擊「重新啟動」完成更新。
三、請更新Brave瀏覽器至1.50.121(含)以上版本,更新方式如下:
1. 開啟瀏覽器,於網址列輸入brave://settings/help,瀏覽器將執行版本檢查與自動更新。
2. 點擊「重新啟動」完成更新。
四、請更新Vivaldi瀏覽器至6.0.2979.15(含)以上版本,更新方式如下:
1. 開啟瀏覽器,點選左上方Vivaldi圖示開啟下拉式選單,點選 說明>檢查更新。
2. 點擊「重新啟動」完成更新。

 

 

資料來源:國家資通安全研究院

最後更新日期: 2023-05-23
:::
Footer